XFX 8600GT 256MB 540M не держит разрешение 100гц?

Модераторы: max-sever, andser, iStalker

XFX 8600GT 256MB 540M не держит разрешение 100гц?

Сообщение p314 » 02.12.2009 10:26

Доброго времени суток!
Прошу прощения если повторяю тему, но времени на поиск у меня к сожалению нет :(
Приобрел карту XFX 8600GT 256MB 540M, после установки оказалось что в меню выбора частоты обновления экрана отсутствует значение в 100гц, а при выборе разрешения 1152х864, картинка становится размытой и центровка картинки сбивается в правую или влевую нижнюю сторону (в зависимости от версии драйвера).
В списке всех режимах видео-карты отсутствует параметр 100гц максимум 85 (к примеру 1152х864:85).
Пробывал создать собственное разрешение с помощью оснастки nVidia, при попытке выставить принудительно 100Гц, некаких предупреждений не выдавалось, НО после теста и предложения сохранить параметры, значение 100 меняется на 85 хоть убей ... :(
Перепрошивка биоса не помогла (зашил 60.84.58.00.71, была 60.84.58.00.28).

До этого были EN7900GTX (накрылась память), после поставил EAH3650 Silent magic, на ati была таже проблемма, после чего я приобрел б\у EVGA 7900 GTs, все заработало как прежде на ...GTX.

Плз, помогите решить трабл...

P\s
конфиг компа:
Intel Pentium D940 3.2Ghz
Asus P5LD2SE
Corsair 1GB x4
XFX 8600GT 256MB 540M
SB audigy 4
PB 510W
Монитор LG FLATRON 700P
OS Win7 7100 (Full Update)
p314
Новичок
 
Сообщения: 7
Зарегистрирован: 02.12.2009 8:50

Re: XFX 8600GT 256MB 540M не держит разрешение 100гц?

Сообщение DrEvil » 02.12.2009 11:08

p314 писал(а):но времени на поиск у меня к сожалению нет

А зря - viewtopic.php?p=319115#p319115
DrEvil
Администратор Judge Dredd
 
Сообщения: 17062
Зарегистрирован: 17.01.2003 11:52

Re: XFX 8600GT 256MB 540M не держит разрешение 100гц?

Сообщение p314 » 02.12.2009 11:38

Перед созданием темы я читал этот топ, при попытке изменить разрешение с помощью NVTray вылетает ошибка:http://www.photo-space.ru/go/?http://www.photo-space.ru/photos/d567f4af3cb22b1c6e03a226f096ef36-a3a94e5f52f5b1b790071b7cd0459875.jpg
p314
Новичок
 
Сообщения: 7
Зарегистрирован: 02.12.2009 8:50

Re: XFX 8600GT 256MB 540M не держит разрешение 100гц?

Сообщение DrEvil » 02.12.2009 11:42

NVTray - старая программа, несовместимая с новыми версиями драйвера. Попробуйте http://nvworld.ru/utilities/rrp/ или http://nvworld.ru/utilities/drefresh/
DrEvil
Администратор Judge Dredd
 
Сообщения: 17062
Зарегистрирован: 17.01.2003 11:52

Re: XFX 8600GT 256MB 540M не держит разрешение 100гц?

Сообщение p314 » 02.12.2009 12:29

К сожалению эти утилы тоже не помогли :(

смотря с высока на мои танци с бубном, я пришол к выводу что дело в дровах, самые близкие к нормальной работо способности это 195.62, хоть стабильно на 1024\768:85 без искривления картинки и размытия.
Но все же это не то, кстати обратил внимание что в панели nvidia некоторые меню не активны, такие как:
Управление 3D параметрами-сглаживание
Параметры затемнения
Последний раз редактировалось p314 02.12.2009 12:37, всего редактировалось 1 раз.
p314
Новичок
 
Сообщения: 7
Зарегистрирован: 02.12.2009 8:50

Re: XFX 8600GT 256MB 540M не держит разрешение 100гц?

Сообщение DrEvil » 02.12.2009 12:36

Тогда остается метод с выламыванием контактов.
DrEvil
Администратор Judge Dredd
 
Сообщения: 17062
Зарегистрирован: 17.01.2003 11:52

Re: XFX 8600GT 256MB 540M не держит разрешение 100гц?

Сообщение p314 » 02.12.2009 12:45

Не не не не не не, должен быть другой выход ...
p314
Новичок
 
Сообщения: 7
Зарегистрирован: 02.12.2009 8:50

Re: XFX 8600GT 256MB 540M не держит разрешение 100гц?

Сообщение DrEvil » 02.12.2009 13:03

Ставить какие-нибудь драйвера от Vista 160-й серии, включать старую панель драйвера и пробовать в ней. Правда, старые драйверы в W7 работают, мягко говоря, плохо.
DrEvil
Администратор Judge Dredd
 
Сообщения: 17062
Зарегистрирован: 17.01.2003 11:52

Re: XFX 8600GT 256MB 540M не держит разрешение 100гц?

Сообщение p314 » 02.12.2009 13:10

Хммм, если учесть то что драйвер предлагаемый 7кой магко говоря отстойно работает, то ...
Не подскажешь, где можно поискать архив со старыми дровами ?
p314
Новичок
 
Сообщения: 7
Зарегистрирован: 02.12.2009 8:50

Re: XFX 8600GT 256MB 540M не держит разрешение 100гц?

Сообщение GothMan » 02.12.2009 14:07

GothMan
Модератор
 
Сообщения: 10696
Зарегистрирован: 20.11.2005 1:03
Откуда: Запорожье, Украина

Re: XFX 8600GT 256MB 540M не держит разрешение 100гц?

Сообщение p314 » 02.12.2009 16:13

На старых дровах работает еще хуже ... :(
Эту карту юзать только на не проф. мониторах или на ЖК...
Хоть убей 100гц не хочет выдавать :(
p314
Новичок
 
Сообщения: 7
Зарегистрирован: 02.12.2009 8:50

Re: XFX 8600GT 256MB 540M не держит разрешение 100гц?

Сообщение p314 » 02.12.2009 18:33

Радикальный способ решения проблеммы оказался единственно правильным, после того как отломал 1 контакт список режимов разблокировался и разрешение 1152\864 не искажается!
Учитывая все выше опробыванное я пришол к выводу что ошибки содержатся в реализации драйвера, вероятно конфликт взаимодействия между интерфейсом карты и INFa монитора...
p314
Новичок
 
Сообщения: 7
Зарегистрирован: 02.12.2009 8:50


Вернуться в Video & Drivers

Кто сейчас на конференции

Сейчас этот форум просматривают: Yahoo [Bot], Yandex [bot]