Проблема с сетевой картой на MCP61

Решение проблем с материнскими платами на базе чипсетов nForce, драйверами и программным обеспечением для чипсетов nForce

Модератор: i8085

Ответить
Nslim
Новичок
Сообщения: 4
Зарегистрирован: 11.02.2011 13:44
Контактная информация:

Проблема с сетевой картой на MCP61

Сообщение Nslim » 11.02.2011 14:50

Здравствуйте! На днях появилась у меня системная плата ECS Geforce 6100SM-M v.1.0. Решил собрать компьютер, собрал установил операционку , ПО, драйвера. Всё было отлично, пока не решил воспользоваться сетевой картой Nvidia Network Controller (PHY Broadcom AC131). Засунув кабель и после долгого получения IP адреса от ADSL модема Интеркросс 5633е, Windows выдала ошибку:
Изображение
выясняется что сетевая карта не может получить IP адрес, хотя модем работает исправно, DHCP тоже работает корректно.
Изображение
в деталях сетевого подключения откудато появился айпишник и маска \\ кто присвоил?
Изображение
решил проверить пинг на модем на адрес 192.168.1.1, пакеты отправляются но пинга нет. А на локальный адрес 127.0.0.1 пинг идёт.
Изображение
команда IPCONFIG /ALL выдаёт такую информацию
Изображение
Everest выдаёт такую информацию. Интересно, на вкладке свойства сетевого подключения пакеты отправляются но не принимаются, а тут видно что и приём есть.

Устанавливал разные драйвера, и оригинальные с сайта Nvidia и с сайта ECS, на разных операционках (доже на 2000 sp4) но результат один и тот же.
Диоды на коннекторе материнки горят, с патчкордом проблем нет, драйвера установливаются без проблем, модем исправен, КАК решить эту проблему уже 2 неделю пытаюсь. BIOS обновил на самый последний с сайта ECS, MAC адреса менял, щас начинается на 00044B.

В настройках драйвера в вкладке дополнительно такие параметры:
Flow Control - Enabled
IEEE802.1p - Disabled
Low Power State Link Speed -Disabled
Network Adress - 00044B123456
Optimize FOR -Throughput
Speed/Duplex Settings -Auto
Vlan ID -1
Vlan Support -Disable
Wake on Magik packet -Enable
Wake on pattern -Enable
WakeonLAn from PowerOFF - Enable

Как решить эту проблему? Помогите. Есть сетевая карта D-Link DFE 520tx с ним работает всё отлично. На материнке всего 2 слота PCI и я один использую для звуковой карты, а другой хотелось бы воткнуть ТВ Тюнер, а щас там стоит сетевая карта.

GothMan
Модератор
Сообщения: 10933
Зарегистрирован: 20.11.2005 1:03
Откуда: Запорожье, Украина
Контактная информация:

Re: Проблема с сетевой картой на MCP61

Сообщение GothMan » 11.02.2011 15:39

А почему подключение 3? Ну одно из них это ваша дискретная сетевуха, а другое?
В модеме нет фильтрации по маку? Если принудительно присвоить IP в подсети модема сеть заработает?

Nslim
Новичок
Сообщения: 4
Зарегистрирован: 11.02.2011 13:44
Контактная информация:

Re: Проблема с сетевой картой на MCP61

Сообщение Nslim » 11.02.2011 17:06

GothMan писал(а):А почему подключение 3? Ну одно из них это ваша дискретная сетевуха, а другое?
В модеме нет фильтрации по маку? Если принудительно присвоить IP в подсети модема сеть заработает?
После установки новых драйверов в конце подключения появляется цифра у меня, хотя все драйвера удалял через через панель управления, установка и удаление программ>Nvidia Drivers.
В модеме фильтрации по МАКУ нет, я отключил. Проблема не в настройках модема, а то что сетевая карта не может принимать пакеты. Подключал другой модем так же. Ноутбук подключал так же, сети нет. На коннекторе зелёный светодиот горит, иногда мигает оранжевый. Подключение сетевого кабеля определяет, и начинает получать сетевой адрес, после секунд 40 значок сети меняется на восклицательный, типа сеть ограничена. В Windows 2000 при подключении выводиться сообщение о том что невозможно получить сетевой адрес. Пакеты отправляются, но не принимаются. Nvidia Network Access Manager не установлен.
Слышал что на чипсетах Nvidia есть типа фаервола, может он блокирует входящий трафик?

GothMan
Модератор
Сообщения: 10933
Зарегистрирован: 20.11.2005 1:03
Откуда: Запорожье, Украина
Контактная информация:

Re: Проблема с сетевой картой на MCP61

Сообщение GothMan » 11.02.2011 21:08

чипсетах Nvidia есть типа фаервол
программный. если его не ставили (вместе с драйверами), то он отключен.

DrEvil
Администратор Judge Dredd
Сообщения: 17062
Зарегистрирован: 17.01.2003 11:52
Контактная информация:

Re: Проблема с сетевой картой на MCP61

Сообщение DrEvil » 12.02.2011 20:49

А USB-порты у матери нормально работают? Другой сетевой провод, подлиннее, не пробовали?

Nslim
Новичок
Сообщения: 4
Зарегистрирован: 11.02.2011 13:44
Контактная информация:

Re: Проблема с сетевой картой на MCP61

Сообщение Nslim » 13.02.2011 12:36

USB порты работаю отлично.
С другим проводом пробовал (1,5 метра), проблема не исчезает.
На материнке сгоревший звук реалтек алс660, может из-за него??

Когда сетевой кабель не подключён, значок в трее с крестиком ("сетевой кабель не подключён"), когда втыкаю, сразу определяет подключение по локальной сети 100 мбит\с, и начинает получать IP адрес, но не может. Вопрос такой, Если винда обнаруживает физическое подключение кабеля, значит сетевуха работает, но почему он не может получать пакеты, так как пакеты в свойствах отправляются, но не принимаются.? Файрволы, антивирусы отключены.

Первый раз сталкиваюсь с такой бредовой сетевухой.

DrEvil
Администратор Judge Dredd
Сообщения: 17062
Зарегистрирован: 17.01.2003 11:52
Контактная информация:

Re: Проблема с сетевой картой на MCP61

Сообщение DrEvil » 15.02.2011 21:06

Значит частично умер MAC-контроллер в южном мосту. Бывает.

Nslim
Новичок
Сообщения: 4
Зарегистрирован: 11.02.2011 13:44
Контактная информация:

Re: Проблема с сетевой картой на MCP61

Сообщение Nslim » 16.02.2011 7:07

Я тоже так думал,что в чипсете что-то не так, так как в BIOS введя мак адрес он не сохраняется.

Ответить