на чипсете 570 sli не ставються драйвера(15.51 и 15.53)

Модератор: i8085

на чипсете 570 sli не ставються драйвера(15.51 и 15.53)

Сообщение morgden » 07.10.2010 22:51

имеется материнка msi k 9 n sli v 2 чипсет 570sli, Изображение ,при установки драйверов взятых для своего чипсета для windows 7 x 32 получаю следущие Изображение
в чем может быть проблема? и какие драйвера ставить?
за ранее прошу прощения если не так оформил тему.
morgden
Новичок
 
Сообщения: 10
Зарегистрирован: 07.07.2008 20:40
Откуда: belarus

Re: на чипсете 570 sli не ставються драйвера(15.51 и 15.53)

Сообщение DrEvil » 07.10.2010 23:18

morgden
У вас, как видно из картинки, не чипсета nForce 570 SLI (MCP 55), а чипсет nForce 570 LT SLI (MCP65) . Для этого чипсета NVIDIA драйвер для Windows 7 не выпускала, да и надобности нет - он поддерживается стандартными драйверами Windows (AHCI, HDA (UAA) и т.п.). Если используются функции RAID, берите драйвер от Vista (15.23).
DrEvil
Администратор Judge Dredd
 
Сообщения: 17062
Зарегистрирован: 17.01.2003 11:52

Re: на чипсете 570 sli не ставються драйвера(15.51 и 15.53)

Сообщение morgden » 07.10.2010 23:39

все понятно!спасибо!ещё один вопрос:имееться диск с дровами от виста(шел в комлекте),так вот их просто надо запустить или же запускать в режиме совместимости с виста?
morgden
Новичок
 
Сообщения: 10
Зарегистрирован: 07.07.2008 20:40
Откуда: belarus

Re: на чипсете 570 sli не ставються драйвера(15.51 и 15.53)

Сообщение DrEvil » 07.10.2010 23:44

morgden писал(а):имееться диск с дровами от виста(шел в комлекте),так вот их просто надо запустить или же запускать в режиме совместимости с виста?

Зачем вам он? Что-то не работает?
DrEvil
Администратор Judge Dredd
 
Сообщения: 17062
Зарегистрирован: 17.01.2003 11:52

Re: на чипсете 570 sli не ставються драйвера(15.51 и 15.53)

Сообщение morgden » 07.10.2010 23:48

просто хочеться дрова от произодителя а не от "мелкого",и к тому же когда ставлю драйвер(тот же самый от виста) то пояляеться новое устройство- NVIDIA nForce PCI System Management
morgden
Новичок
 
Сообщения: 10
Зарегистрирован: 07.07.2008 20:40
Откуда: belarus

Re: на чипсете 570 sli не ставються драйвера(15.51 и 15.53)

Сообщение DrEvil » 08.10.2010 0:00

morgden писал(а):просто хочеться дрова от произодителя а не от "мелкого"

Большая часть работы установщика драйвера NVIDIA в Vista/7 - замена названия устройства на более точное, вместо стандартных названий устройств. А там как работали те же системные драйверы UAA, AHCI и т.п., так и работают - это отраслевые стандарты, специально разработанные, чтобы рукозадые драйверописатели вендоров не загаживали операционные системы своими драйверами. Думаю, в Windows 8 Microsoft придет к тому же, к чему Apple пришла в MacOS - вообще всюду расставит принудительные интерфейсы и библиотеки ОС, по-максимум отняв у производителей железа возможности облажаться: или работай железом вот так, как умные люди уже нарисовали или проваливай, твое устройство работать тупо не будет, вообще. И это во многом правильный подход.
DrEvil
Администратор Judge Dredd
 
Сообщения: 17062
Зарегистрирован: 17.01.2003 11:52

Re: на чипсете 570 sli не ставються драйвера(15.51 и 15.53)

Сообщение morgden » 08.10.2010 12:27

а как быть с тем что когда я ставлю драйвер с диска от висты то в диспетчере устройств появляется новое устройство"NVIDIA nForce PCI System Management",а если не ставить ,а оставить систему с теми дровами которые поставила сама винда то и устройство этого не обнаруживается.
morgden
Новичок
 
Сообщения: 10
Зарегистрирован: 07.07.2008 20:40
Откуда: belarus

Re: на чипсете 570 sli не ставються драйвера(15.51 и 15.53)

Сообщение DrEvil » 08.10.2010 13:40

morgden писал(а):NVIDIA nForce PCI System Management",а если не ставить ,а оставить систему с теми дровами которые поставила сама винда то и устройство этого не обнаруживается.

Ну так загляните в его свойства, посмотрите по кнопке «Сведения» на закладке «Драйвер», какой драйвер .sys оно использует. «Для этого устройства не загружены или не требуются драйверы», угу. Еще лучше в файл nvsmbus.inf «драйвера» этого устройства поглядеть:

Код: Выделить всё
; Do-nothing section used to avoid "Unknown hardware" installation prompts.
[NO_DRV]
Include=machine.inf
Needs=NO_DRV


Т.е. это заглушка, чтобы пользователь от неизвестных устройств в диспетчере оборудования на измену не исходил.
Вложения
nvsmbus.inf
Собственно, драйвер.
(2.56 Кб) Скачиваний: 68
DrEvil
Администратор Judge Dredd
 
Сообщения: 17062
Зарегистрирован: 17.01.2003 11:52

Re: на чипсете 570 sli не ставються драйвера(15.51 и 15.53)

Сообщение morgden » 08.10.2010 15:31

то-есть если я правильно понял:то на семерке нужно ставить те драйвера на те устройства которые сама винда не поставила?,ну за исключением видео карты(наверно лучше родной от nv поставить),если нет вопросительных знаков в устройствах то и ставить не чего не надо?
за рание прошу прощения за свою назойливость и огромное спасибо за подробный ответ!
morgden
Новичок
 
Сообщения: 10
Зарегистрирован: 07.07.2008 20:40
Откуда: belarus

Re: на чипсете 570 sli не ставються драйвера(15.51 и 15.53)

Сообщение morgden » 01.04.2011 17:03

возращаюсь к этой теме по следующий причине:поменял на днях привод с ide на sata,поставил а он отказался работать на виндовс-7(вернее привод виден,но диск открывал через 5-15 минут)поставил наскоряк виндовс хрюшу-все ок!короче долбился я пол ночи пока не решил поставить дрова на чипсет(на мамку),которые шли вместе с материнкой-но от висты(ставил в режиме совместимости с виста сп-2),так вот стало все работать на ура,при этом замечу что на голой виндовс-7 в диспечере устройств не каких вопросительных знаков на оборудовании не было,ставил дрова только на звук от реалтек и на видео от нвидиа(от мелкого решил не оставлять),да забыл сказать что веник в биосе переведен в режим "achi",не ужели нет драйверов для windows 7 под мой чипсет?
morgden
Новичок
 
Сообщения: 10
Зарегистрирован: 07.07.2008 20:40
Откуда: belarus


Вернуться в nForce Chipsets&Drivers

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей