ide drivers detecting

Решение проблем с материнскими платами на базе чипсетов nForce, драйверами и программным обеспечением для чипсетов nForce

Модератор: i8085

Ответить
pav8738
Новичок
Сообщения: 3
Зарегистрирован: 08.02.2010 12:39
Контактная информация:

ide drivers detecting

Сообщение pav8738 » 08.02.2010 13:11

Помогите пожалуйста!!!!!!!!!!!!!
Не загружается WINDOWS XP
Cтоит мамка Nforse 680i-sli, видяха GForse 8800.
Присутствуют цветные полоски и искаженные буквы перед загрузкой WINDы, также есть запись ide drivers detecting.
Когда заходишь в BIOS, также буквы искажены.
Пытался переустановить Windows, дошел до установки в раздел, пишет нет соответствующего раздела для WINDOWS.
Вставил жесткий диск в другой комп, WINDA установилась без проблем. Компу 3 года.
Буду рад любым советам, господа профессионалы помогите пожалуйста чайнику.

GothMan
Модератор
Сообщения: 10933
Зарегистрирован: 20.11.2005 1:03
Откуда: Запорожье, Украина
Контактная информация:

Re: ide drivers detecting

Сообщение GothMan » 08.02.2010 13:54

Для начала проверьте видеокарту еще у кого-то, но скорее всего видюху в печь или греть феном.
Можно попробовать перепрошить БИОС видеокарты на пониженные частоты (nibitor в помощь) или просто выбросить.

pav8738
Новичок
Сообщения: 3
Зарегистрирован: 08.02.2010 12:39
Контактная информация:

Re: ide drivers detecting

Сообщение pav8738 » 08.02.2010 14:07

Так проблема в мамке или в видяхе?????????????

GothMan
Модератор
Сообщения: 10933
Зарегистрирован: 20.11.2005 1:03
Откуда: Запорожье, Украина
Контактная информация:

Re: ide drivers detecting

Сообщение GothMan » 08.02.2010 17:38

90% что в видяхе

DrEvil
Администратор Judge Dredd
Сообщения: 17062
Зарегистрирован: 17.01.2003 11:52
Контактная информация:

Re: ide drivers detecting

Сообщение DrEvil » 08.02.2010 17:58

Похоже что:
а) сдохла видеокарта
б) кто-то в BIOS материнcкой платы переключил контроллер SATA в режим AHCI/RAID

pav8738
Новичок
Сообщения: 3
Зарегистрирован: 08.02.2010 12:39
Контактная информация:

Re: ide drivers detecting

Сообщение pav8738 » 09.02.2010 17:06

WINDA каким-то чудом заработала,после установки ее на жесткий с другого компа, но полоски и дефекты остались, биос также глючный.
Пытаюсь установить дрова на видяху- безрезультатно, но самое интересное - встроенная видяха также не определяется.
Может ли внешняя видяха так влиять на встроенную? И если проблема в видяхе, то ее на помойку или можно ее реанимировать?
Заранее всем благодарен, за возможные советы и мысли по этому поводу.

GothMan
Модератор
Сообщения: 10933
Зарегистрирован: 20.11.2005 1:03
Откуда: Запорожье, Украина
Контактная информация:

Re: ide drivers detecting

Сообщение GothMan » 09.02.2010 17:38

Может ли внешняя видяха так влиять на встроенную?
обычно когда установлена дискретная, интегрированная автоматически выключается. Выньте дискретную, предварительно в БИОС материнки установив порядок определения видеокарт так, чтобы первым был IGP
ее на помойку или можно ее реанимировать?
повторяю:
Для начала проверьте видеокарту еще у кого-то, но скорее всего видюху в печь или греть феном.
Можно попробовать перепрошить БИОС видеокарты на пониженные частоты (nibitor в помощь) или просто выбросить.

Ответить