Не ставится драйвер

Решение проблем с материнскими платами на базе чипсетов nForce, драйверами и программным обеспечением для чипсетов nForce

Модератор: i8085

Ответить
KlemmEmm
Новичок
Сообщения: 4
Зарегистрирован: 12.10.2009 19:59
Контактная информация:

Не ставится драйвер

Сообщение KlemmEmm » 12.10.2009 20:03

Приветствую. Дело в том, что драйвер для материнской платы, который мне предлагает скачать сайт nvidia (выбираю автопоиск) отказывается ставиться.
Изображение
До этого так же отказывался ставиться драйвер для звуковой карты, так же найденный сайтом автоматически. И да, звук частенько "заедает".
Установлена семерка.
Драйвер ставлю следующий: 15.51_nforce_win7_32bit_whql
Текущий установленный драйвер: 15.23
Устройство: nForce 560 / nForce 520

GothMan
Модератор
Сообщения: 10933
Зарегистрирован: 20.11.2005 1:03
Откуда: Запорожье, Украина
Контактная информация:

Re: Не ставится драйвер

Сообщение GothMan » 12.10.2009 22:13

А Вы лучше с сайта производителя материнки ставте. Там он по крайней мере оттестирован именно на Ваше железо.

KlemmEmm
Новичок
Сообщения: 4
Зарегистрирован: 12.10.2009 19:59
Контактная информация:

Re: Не ставится драйвер

Сообщение KlemmEmm » 12.10.2009 23:05

Но я не знаю производителя материнки.

DrEvil
Администратор Judge Dredd
Сообщения: 17062
Зарегистрирован: 17.01.2003 11:52
Контактная информация:

Re: Не ставится драйвер

Сообщение DrEvil » 12.10.2009 23:08

Узнать чипсет и название материнской платы быстрее всего с помощью http://cpuid.com/cpuz.php , закладка mainboard
KlemmEmm писал(а): звук частенько "заедает".
Драйверы NVIDIA к звуку отношения не имеют, для звука или используется встроенный драйвер Microsoft UAA, либо надо искать драйвер на сайте разработчика звукового кодека, установленного на материнской плате.

KlemmEmm
Новичок
Сообщения: 4
Зарегистрирован: 12.10.2009 19:59
Контактная информация:

Re: Не ставится драйвер

Сообщение KlemmEmm » 13.10.2009 17:15

Видимо, не очень поможет
Изображение

А где обновить этот самый кодек?

DrEvil
Администратор Judge Dredd
Сообщения: 17062
Зарегистрирован: 17.01.2003 11:52
Контактная информация:

Re: Не ставится драйвер

Сообщение DrEvil » 13.10.2009 18:19

Ну почему не поможет, стало ясно, что чипсет nForce 630а, а не 560, пробуйте http://www.nvidia.com/object/nforce_vis ... 15.49.html
KlemmEmm писал(а):А где обновить этот самый кодек?
Ну, поскольку автор материнской платы пожелал остаться неизвестным, придется сделать вот что: зайти в диспетчер устройств Windows, найти устройство в разделе звуковых (скорее всего это будет Microsoft UAA), зайти в его свойства, на закладке "Сведения" выбрать из списка "Код экземпляра устройства", выделить строку мышкой и скопировать сюда через Ctrl+C/Ctrl+V. Вид строка должна иметь напоминающий: PCI\VEN_10DE&DEV_0652&SUBSYS_020E1025&REV_A1\4&16BABFAA&0&0008 , если там какое-нибудь ROOT\MEDIA\ или ACPI\PNP0C01\, значит надо другое устройство смотреть в разделе звуковых.

KlemmEmm
Новичок
Сообщения: 4
Зарегистрирован: 12.10.2009 19:59
Контактная информация:

Re: Не ставится драйвер

Сообщение KlemmEmm » 13.10.2009 20:18

DrEvil писал(а):Ну почему не поможет, стало ясно, что чипсет nForce 630а, а не 560, пробуйте http://www.nvidia.com/object/nforce_vis ... 15.49.html.
Спасибо, этот нормально установился.
DrEvil писал(а):зайти в его свойства, на закладке "Сведения" выбрать из списка "Код экземпляра устройства", выделить строку мышкой и скопировать сюда через Ctrl+C/Ctrl+V. Вид строка должна иметь напоминающий: PCI\VEN_10DE&DEV_0652&SUBSYS_020E1025&REV_A1\4&16BABFAA&0&0008 , если там какое-нибудь ROOT\MEDIA\ или ACPI\PNP0C01\, значит надо другое устройство смотреть в разделе звуковых.
"Кода экземпляра" нет, зато есть "путь к экземпляру устройства", тут что-то похожее.
HDAUDIO\FUNC_01&VEN_10EC&DEV_0662&SUBSYS_10192609&REV_1001\4&30A3114A&0&0001

DrEvil
Администратор Judge Dredd
Сообщения: 17062
Зарегистрирован: 17.01.2003 11:52
Контактная информация:

Re: Не ставится драйвер

Сообщение DrEvil » 13.10.2009 22:03

VEN_10EC&DEV_0662
Это Realtek, драйверы брать с http://www.realtek.com.tw/downloads/dow ... Down=false

Jon1411
Новичок
Сообщения: 4
Зарегистрирован: 20.10.2009 2:02
Контактная информация:

Re: Не ставится драйвер

Сообщение Jon1411 » 20.10.2009 2:25

Всем привет!!!Может и мне поможете, поставил W7 , скачал 15.51_nforce_win7_64bit_whql рекомендуемые производителем, а дрова не ставятся!!!Нашел строчку в дровах
This Win7/WinVista 64-bit nForce UDA driver package for C51M/MCP51, C55/MCP51, C72, C73, MCP77, and MCP79 consists of the following components:
А мой MCP65GT, тоесть как я понимаю дрова косячные, да и через диспетчер как совместимые не видит !!!15.23_nforce_winvista64_international_whql работают на ура , но они от Висты, да и старенькие!!!
Ща попробую протестить 15.35_nforce_win7_64bit_international_whql может все будет нормаль, тогда хоть немного успакоюсь!!!
DualCore AMD Athlon 64 X2 5000+ (2815 MHz (13 x 217), Системная плата Gigabyte GA-M56S-S3, Чипсет nVIDIA nForce 560 (MCP65GT), DDR2-667 4 Гб, ATI Radeon HD 3870 (512 Мб)
Вложения
333ebsm.jpg
333ebsm.jpg (25.21 КБ) 10765 просмотров

DrEvil
Администратор Judge Dredd
Сообщения: 17062
Зарегистрирован: 17.01.2003 11:52
Контактная информация:

Re: Не ставится драйвер

Сообщение DrEvil » 20.10.2009 12:35

Jon1411
Опять-таки смотрите, что пишет CPU-Z про чипсет. Драйверы нужны только для South Bridge, по нему и искать.

Jon1411
Новичок
Сообщения: 4
Зарегистрирован: 20.10.2009 2:02
Контактная информация:

Re: Не ставится драйвер

Сообщение Jon1411 » 21.10.2009 3:50

В этом и проблема!!! :x
Вложения
Безымянный.png
Безымянный.png (101.91 КБ) 10756 просмотров

ambuddy
Новичок
Сообщения: 2
Зарегистрирован: 21.09.2010 13:04
Контактная информация:

Re: Не ставится драйвер

Сообщение ambuddy » 21.09.2010 13:07

Простите немного не в ту ветку. У меня не ставится драйвер на встроенный звук на ВИДЕОкарте для HDMI. В списке оборудования выглядит как PCI Device. Код экземляра устройства: PCI\VEN_10DE&DEV_0BE3&SUBSYS_83071043&REV_A1\4&243D7BD0&1&0170
Драйвера с сайта nvidia или asus не устанавливаются на звук. Видео устанавливается без проблем.

DrEvil
Администратор Judge Dredd
Сообщения: 17062
Зарегистрирован: 17.01.2003 11:52
Контактная информация:

Re: Не ставится драйвер

Сообщение DrEvil » 21.09.2010 13:57

ambuddy
Система XP или Vista/7?

ambuddy
Новичок
Сообщения: 2
Зарегистрирован: 21.09.2010 13:04
Контактная информация:

Re: Не ставится драйвер

Сообщение ambuddy » 21.09.2010 14:51

ой, сорри, забыл написать. XP

Да, забыл еще кое-что. Когда пытаюсь запустить установщик из папки HDAUDIO из папки с дровами, запускается нвидиавский установщик и вылетает сообщение такое же как у Jon1411 5 постов назад про то что не найдено драйверов. Вообще я сначала втыкнул видюху, потом запустил комп, отменил все установки нового оборудования и запустил дрова с диска в комплекте. Ну и там все установилось, перезагрузка, видео нормально, а звук на телек по HDMI не идет, ну и неопознанный PCI-девайс в Менеджере оборудования...

В общем, чтобы неизвестный PCI-Device превратился HDAudio надо установить http://www.asus.ru/ftp/forum/hda_winxp_sp2_us.rar или http://www.asus.ru/ftp/forum/hda_winxp_sp2_ru.rar (Инфо отсюда: http://otvet.mail.ru/question/33207347/). Ну а затем произвести установку драйверов. У меня вместо одного неизвестного PCI-Device определилось аж 4 штуки NVIDIA High Definition Audio. Не знаю правильно или нет, но теперь звук через HDMI идет :)

DrEvil
Администратор Judge Dredd
Сообщения: 17062
Зарегистрирован: 17.01.2003 11:52
Контактная информация:

Re: Не ставится драйвер

Сообщение DrEvil » 22.09.2010 19:57

Надо сразу операционную систему указывать. В Windows XP нет UAA-драйвера, он скачивается отдельно, запрос на файл можно подать из http://support.microsoft.com/kb/888111/ru . Кстати, в файлах ASUS драйвер старой версии, лучше снести и запросить исправления из статьи Microsoft.

skiff
Новичок
Сообщения: 6
Зарегистрирован: 07.11.2010 8:37
Контактная информация:

Re: Не ставится драйвер

Сообщение skiff » 07.11.2010 21:18

Всем привет!
Имею такую проблему. Мать Asus M2N68-AM, чипсет 560/630а (MCP67/MCP68). При запросе для моей материнки на сайте Асус выдаёт версию дров 15.49, скачал, но они не устанавливаются, выдает ту же ошибку что и у Jon1411, т.е программа не нашла совместимого с дровами оборудования. Асус конечно жжёт))), в ридми этой версии (15.49) нет поддержки MCP67/MCP68.
Сейчас стоят древние 15.18 для Висты.
Вопрос- где найти самые свежие дрова для чипсетa 560/630а (MCP67/MCP68), ось Win 7 32 -bit.

DrEvil
Администратор Judge Dredd
Сообщения: 17062
Зарегистрирован: 17.01.2003 11:52
Контактная информация:

Re: Не ставится драйвер

Сообщение DrEvil » 07.11.2010 22:33

skiff писал(а):чипсет 560/630а (MCP67/MCP68)
Это CPU-Z показала? На 630a драйверы 15.49 ставятся точно, возможно, ASUS смухлевала, поставив более старый чипсет.

skiff
Новичок
Сообщения: 6
Зарегистрирован: 07.11.2010 8:37
Контактная информация:

Re: Не ставится драйвер

Сообщение skiff » 08.11.2010 20:26

CPU-Z показала вот что
Инфа об MCP67/MCP68 из Everest
Вложения
Безымянный.jpg
Безымянный.jpg (34.81 КБ) 9006 просмотров

DrEvil
Администратор Judge Dredd
Сообщения: 17062
Зарегистрирован: 17.01.2003 11:52
Контактная информация:

Re: Не ставится драйвер

Сообщение DrEvil » 08.11.2010 20:53

Красиво, всё в точности как у KlemmEmm. http://www.nvidia.com/object/nforce_winxp_15.45.html устанавливается?

skiff
Новичок
Сообщения: 6
Зарегистрирован: 07.11.2010 8:37
Контактная информация:

Re: Не ставится драйвер

Сообщение skiff » 10.11.2010 9:58

Устанавливается, но только 3 драйвера- Дисплея,SMBus и драйвер режима отсутствия.
Остальные не устанавливаются, особенно интересующие меня Ethernet Driver (v73.10) и WHQLNetwork Management Tools (v73.13) "Sedona".
Может их отдельно установить?

DrEvil
Администратор Judge Dredd
Сообщения: 17062
Зарегистрирован: 17.01.2003 11:52
Контактная информация:

Re: Не ставится драйвер

Сообщение DrEvil » 10.11.2010 12:34

skiff
А из http://www.nvidia.com/object/nforce_vis ... 15.49.html Ethernet драйвер ставится? В крайнем случае дистрибутив драйвера можно распаковать архиватором и обновить драйвер вручную, указав папочку Ethernet.

Кстати, ASUS со своего сайта предлагает драйвер Realtek для сети. Вполне допускаю, что втихую на последних ревизиях отключили встроенный контроллер чипсета и поставили контроллер Realtek.

skiff
Новичок
Сообщения: 6
Зарегистрирован: 07.11.2010 8:37
Контактная информация:

Re: Не ставится драйвер

Сообщение skiff » 12.11.2010 20:50

Короче наверное нужно писать в тех.поддержку Асуса.

DrEvil
Администратор Judge Dredd
Сообщения: 17062
Зарегистрирован: 17.01.2003 11:52
Контактная информация:

Re: Не ставится драйвер

Сообщение DrEvil » 12.11.2010 22:05

skiff
Сетевой контроллер вообще в диспетчере устройств виден? Какой у него идентификатор устрйоства (вида PCI_VEN_XXX)

skiff
Новичок
Сообщения: 6
Зарегистрирован: 07.11.2010 8:37
Контактная информация:

Re: Не ставится драйвер

Сообщение skiff » 15.11.2010 17:16

Он то виден, только со знаком, обновление не помогает.
Безымянный1.jpg
Безымянный1.jpg (101.25 КБ) 8924 просмотра
Вложения
Безымянный3.jpg
Безымянный3.jpg (60.94 КБ) 8924 просмотра

DrEvil
Администратор Judge Dredd
Сообщения: 17062
Зарегистрирован: 17.01.2003 11:52
Контактная информация:

Re: Не ставится драйвер

Сообщение DrEvil » 15.11.2010 19:44

skiff
Помнится, такое лечилось выключением контроллера в BIOS, загрузкой без него, включением в BIOS снова. Еще иногда помогало прописывание MAC-адреса в BIOS, если есть опция.

skiff
Новичок
Сообщения: 6
Зарегистрирован: 07.11.2010 8:37
Контактная информация:

Re: Не ставится драйвер

Сообщение skiff » 22.11.2010 19:50

а можно поподробнее, какого контроллера?

DrEvil
Администратор Judge Dredd
Сообщения: 17062
Зарегистрирован: 17.01.2003 11:52
Контактная информация:

Re: Не ставится драйвер

Сообщение DrEvil » 22.11.2010 22:39

skiff
Onboard LAN (Ethernet).

Ответить