NVIDIA hotfix NV121906 – Обновление для приводов SATA

Решение проблем с материнскими платами на базе чипсетов nForce, драйверами и программным обеспечением для чипсетов nForce

Модератор: i8085

Ответить
Монгол
Новичок
Сообщения: 5
Зарегистрирован: 26.01.2009 14:27
Откуда: Московская область
Контактная информация:

NVIDIA hotfix NV121906 – Обновление для приводов SATA

Сообщение Монгол » 27.01.2009 8:53

Помогите найти NVIDIA hotfix NV121906 – Обновление для приводов SATA для EVGA nForce 680i SLI.
Дело в том, что на сайте NVIDIA имеются только отсылки на сайты производителей, а на сайте EVGA данный хотфикс уже отсутствует. У кого есть в наличии выложите, пожалуйста, куда-нибудь.

DrEvil
Администратор Judge Dredd
Сообщения: 17062
Зарегистрирован: 17.01.2003 11:52
Контактная информация:

Сообщение DrEvil » 30.01.2009 20:52

на сайте NVIDIA имеются только отсылки на сайты производителей
Все верно, потому как референс BIOS нуждается в адаптации под конкретную плату.
на сайте EVGA данный хотфикс уже отсутствует
Все есть, стандартно зайдите в Download Drivers and Utilities - Motherboards - BIOS Updates, выберите материнскую плату. Последнее обновление P33 содержит в том числе и этот хотфикс.

Монгол
Новичок
Сообщения: 5
Зарегистрирован: 26.01.2009 14:27
Откуда: Московская область
Контактная информация:

Сообщение Монгол » 04.02.2009 18:03

Спасибо. Скачал перепрошил. Только не уверен что проблема решилась. У меня стоит RAID 0 из двух WD - периодически писал ошибку об отказе в доступе к диску, в играх комп вис наглухо, при этом после перезагрузки не видел DVD-привод (он тоже SATA).
После обновления BIOS зависания повторились, и привод периодически отказывается болванки прожигать NERO.
Может быть для решения проблемы после перепрошивки BIOS стоит перустановить Windows (у меня ХР) или вообще RAID заново перестроить? Или причины уже в другом? Кто знает, подскажите.
Заранее спасибо.

DrEvil
Администратор Judge Dredd
Сообщения: 17062
Зарегистрирован: 17.01.2003 11:52
Контактная информация:

Сообщение DrEvil » 04.02.2009 18:50

Может вам блок питания проверить на предмет трупного окоченения?

Монгол
Новичок
Сообщения: 5
Зарегистрирован: 26.01.2009 14:27
Откуда: Московская область
Контактная информация:

Сообщение Монгол » 04.02.2009 23:37

С блоком питания вроде всё в порядке. Так то система работает. А стоит запустить какой-нибудь Crysis и через минут 10 зависание.
Опять же думаю на проблемы с SATA, поскольку и привод отказывается писать DVD.

DrEvil
Администратор Judge Dredd
Сообщения: 17062
Зарегистрирован: 17.01.2003 11:52
Контактная информация:

Сообщение DrEvil » 05.02.2009 0:12

Драйверы последней версии?
Так то система работает
Видеокарта при включении 3D сразу забирает до 10А по линии 12V. Если блок проседает, компьютер может зависнуть. Утилитами SpeedFan и HWMonitor можно проверить действующие значения напряжений, хотя лучше мультиметром каким-нибудь хвост молекса промерить.

Монгол
Новичок
Сообщения: 5
Зарегистрирован: 26.01.2009 14:27
Откуда: Московская область
Контактная информация:

Сообщение Монгол » 05.02.2009 8:45

Да, драйверы последние. А блок питания - киловатник, так что сил я думаю ему хватает.
Мне хотелось бы узнать просто перестройка RAID-массива или переустановка винды может решить такие проблемы или нет. А то может недостаточно обновить BIOS чтобы эти проблемы исчезли?

DrEvil
Администратор Judge Dredd
Сообщения: 17062
Зарегистрирован: 17.01.2003 11:52
Контактная информация:

Сообщение DrEvil » 05.02.2009 12:34

Да, драйверы последние
Такие - http://www.nvidia.com/object/nforce_winxp_20.08.html ?
привод периодически отказывается болванки прожигать
Посмотрите http://nvworld.ru/php/viewtopic.php?t=19253 (Nero ASPI можно взять с ftp://ftp6.nero.com/wnaspi32.dll

Проверьте, не перегревается ли чипсет материнской платы (северный/южный мост). Я бы заменил термоинтерфейсы и поставил/подвесил кулеры на их обдув.

Монгол
Новичок
Сообщения: 5
Зарегистрирован: 26.01.2009 14:27
Откуда: Московская область
Контактная информация:

Сообщение Монгол » 18.02.2009 18:14

Проблема решилась только после того как вытащил батарейку из материнской платы.
Даже сброс настроек BIOS на дефолтные не помогало. Т.е. мало перепрошить BIOS материнской платы - необходимо еще и батарейку вынимать, чтобы проблемы с SATA решились. Спасибо за помощь. Пока вроде всё в порядке.

GothMan
Модератор
Сообщения: 10933
Зарегистрирован: 20.11.2005 1:03
Откуда: Запорожье, Украина
Контактная информация:

Сообщение GothMan » 18.02.2009 19:05

Ну не батарейку внимать, а джампер сброса БИОС замкнуть. Да, после перепрошивки нужно обязательно.

Ответить